Problem loading AMG

10 posts / 0 new
Last post
Watcher
Offline
Last seen: 2 hours 53 min ago
Joined: 03/23/2008 - 12:32pm
Problem loading AMG

Is anyone else having a problem with loading AMG or any of its pages. Seems to take forever while the little circle is getting dizzy spinning around.

Bruce Libby
Offline
Last seen: 2 hours 8 min ago
Joined: 01/17/2006 - 7:08pm
Yes!!!!

Yes!!!!
It has been slow for days. Yesterday there was a few moments where it couldn't be found .

Anon..... posted this the other day.

Per usual there is little attention being paid and or communications about a problem.

This is what I get when it doesn't connect:
Error

The website encountered an unexpected error. Please try again later.
Error messagePDOException: SQLSTATE[HY000] [1203] User asmaineg_amgd7 already has more than 'max_user_connections' active connections in lock_may_be_available() (line 167 of /home/asmaineg/public_html/includes/lock.inc).

johnw
Online
Last seen: 6 min 58 sec ago
Joined: 03/11/2009 - 10:06am
Yup , but this has been

Yup , but this has been ongoing for weeks and has just gotten a lot worse.....maybe hacked by the Ruskies or some of Trumps people.......at the bottom of it all.

taxfoe
Offline
Last seen: 1 day 2 hours ago
Joined: 03/22/2000 - 1:01am
It's a little after 11PM your

It's a little after 11PM your time. Traffic should be way off peak but AMG is cold molasses. I have twice encountered the message Bruce has but not tonight . . until I hit SAVE for this post . .

Error
The website encountered an unexpected error. Please try again later.
Error message
PDOException: SQLSTATE[HY000] [1203] User asmaineg_amgd7 already has more than 'max_user_connections' active connections in lock_may_be_available() (line 167 of /home/asmaineg/public_html/includes/lock.inc).

2nd SAVE worked . . but you knew that . .

Bruce Libby
Offline
Last seen: 2 hours 8 min ago
Joined: 01/17/2006 - 7:08pm
Just got it 5 minutes ago !!!

Just got it 5 minutes ago !!!

Screw GRM it is time the get AMG right!
Or at least acknowledge there is a problem.

Susie is moaning about state of senate, we are moaning the state of AMG !

Bruce Libby
Offline
Last seen: 2 hours 8 min ago
Joined: 01/17/2006 - 7:08pm
Just got it 5 minutes ago !!!

deleted

anonymous_coward
Offline
Last seen: 1 day 59 min ago
Joined: 10/21/2016 - 12:18pm
This happened a few weeks ago

This happened a few weeks ago, and then someone bounced the server and it was fixed... but then it started happening again.

Does anyone know the site administrator?

AMG
Offline
Last seen: 1 month 6 days ago
Joined: 01/19/2014 - 4:41pm
It's being worked on. We've

It's being worked on. We've been getting a ridiculous amount of bot traffic lately and its causing all kinds of havoc.

anonymous_coward
Offline
Last seen: 1 day 59 min ago
Joined: 10/21/2016 - 12:18pm
Much better, thanks!

Much better, thanks!

Moving Forward
Offline
Last seen: 20 hours 10 min ago
Joined: 12/27/2005 - 7:35pm
Here's another error message

Here's another error message I seen for several days when coming to the site:
"Unable to create CTools CSS cache directory. Check the permissions on your files directory."

Anyone getting that one?

Log in to post comments